サーバーから提供された証明書の1つが有効期限切れです。証明書を承認しますか?

ん?なんやこれ?

operaをバージョンアップしたら
理由のわからんポップアップが頻繁に出るようになった。

無視していたのだが
しょっちゅう出るので頭に来る!

うっとうしいのー
何じゃコレっ!

などと曰わってもダメである。

大体、operaもoperaである。別にバージョンアップしなくても
便利に使えているのに、バージョンアップしろ、しろと
半ば強制的にポップアップしてくるので押さざるを得ない。

その結果がコレである。
サーバーから提供された証明書の1つが有効期限切れです。証明書を承認しますか?

うっとうしい domainseo.jp

私の場合はdomainseo.jpとか言うサイトである。
何をやってもこの画面が出て承認しろっ!承認しろ!と脅迫してくる。

多分operaのバグだと思うが作業に支障が出るので消すことにした。

尚、念の為に言っておくが、この画面で【承認する】は押さない方がいいに決まっている。

こんな時は上部にあるタブメニューのセキュリティをクリック

この証明書に対する選択を記憶するをクリック

拒否をクリック

うっとうしい domainseo.jp.拒否するをクリック


これで葬り去れる?!

ともかく
これであの忌まわしい

サーバーから提供された証明書の1つが有効期限切れです。証明書を承認しますか?
サーバー名
www.domainseo.jp

というのが出なくなった。
関連記事
 カテゴリ
 タグ
None